Fragen und AntwortenKategorie: HolzvergaserAtmos DC30 GSE erreicht Kesseltemperatur nicht.
Harald Klein antwortete vor 3 Wochen

Servus an das Forum,

ich betreibe einen Atmos Dc 30 GSE mit Laddomat 21,(78er Patrone),Belimo, 400L Ausdehnungsgefäß und 3200L Speicher an einem sanierten 16Kamin. Fichtenholz, leider nur ein Jahr gelagert. Vorweg, ich bekomme die Bude warm, brauche aber um die Puffer gleichmäßig vom 40 auf 80 Grad zu bringen 2,5 Füllungen und 12 Std. Brenndauer. Dabei erreiche ich lediglich ca. 78 Grad Kesseltemperatur und das auch nur, wenn die Ladepumpe auf Stufe 1 läuft. Es wird auch nach mehreren Std. Abbrannt keine höhere Abgastemperatur als 105 Grad erreicht. Habe zigmal Primär-und Sekundärluft verändert und den Belimo verstellt, es ändert sich nichts. Erst kurz vor dem Ausbrennen erreiche ich Kesseltemperaturen>85 Grad. Das Rauchgasthermostat 2 auf der linken Seite klick, wenn ich es mit einem Schraubendreher im Uhrzeigersinn drehe bei 110 Grad auf der Scala, beim Klick fährt der Belimo zu und die Abgastemperatur steigt minimal. Hat jemand einen Rat für mich? Wichtige zusatz Information, Standort ist ca. 1000m über NN Österreich.

Harald



6 Antworten
leichttrial antwortete vor 4 Wochen

Ich gehe mal davon aus das der nicht in die Vergasung kommt, hörst du ein grummeln wenn du die Anheizklappe schließt ?

Primärluft (oben) würde ich mal 20 mm rausziehen, ich das Holz zumindest beim ersten Abbrand kleiner hacken (querschnitt ca. 6-8 cm) damit sich schneller ein Glutbett bildet, die Asche nicht aus der oberen Brennkammer entfenen (da sollten immer 3-5 cm Aschelage drunter liegen!). Normalerweise sinkt die Abgastemperatur wenn der Belimo nach dem anheizen zu fährt aber erst im bereich von 150 °C, was hast du bei der Sekundärluft (unten) eingestellt ich würde es mal mit 2 mm vesuchen. Das mit der Höhenluft kann ich nicht beurteilen glaube aber nicht das es bei 1000 m da schon probleme gibt.

Gruß Uli

Kessel 1: DC30GSE
Kessel 2: P21
Regelung: ein mal UVR1611 und ein mal Resol deltasol MX
Puffervolumen: Kessel 1 2000 Liter Kessel 2 800 Liter
Harald Klein antwortete vor 4 Wochen

Hallo Uli,

deine vorgeschlagenen Einstellwerte was Primär- und Sekundärluft angeht hatte ich schon probiert, aber keine Besserung. Habe heute morgen mal den Lüfter ausgebaut und gesehen, das alle Flügel verbogen waren. Habe sie wieder auf ca. 90 Grad gebogen und berichte nach dem nächsten Heizen ob sich was gebessert hat.

Gruß

Harald

burns635csi antwortete vor 3 Wochen

Hallo Harald, um dir sinnvoll helfen zu können möchte ich gerne wissen wie GENAU du deinen Kessel startest und laufen lässt.
Bitte so exakt wie möglich beschreiben, dann bekommen wir sicher eine gute Problemlösung hin.
Bitte sag auch nochmal wie hoch deine Holzfeuchte ist?
Erst mittig aufspalten, dann messen.
Bin mir aber bis jetzt schon absolut sicher, dass du keine Flamme im Brennraum hast.
Woran das liegt, werden wir herausbekommen.
Grundsätzlich mögliche Ursachen:

  • Anheizklappe verteert und dadurch undicht.-Lüfterrad Verschlissen

-Holz feucht
-Falsche Belimo/rgt2 Einstellung
……usw…..
MfG
Klaus

Kessel 1: Atmos dc30gse CO Messung
Kessel 2: Agt 100Grad Lambdacheck Prim/Sekluft gesteuert über Gust Luftwaage anti Hohlbrandplatte
Regelung: BRT GEREGELT
Puffervolumen: 2000L+500L
ScottyUM antwortete vor 3 Wochen

Hallo Harald,
ich habe zwar einen 50er, meine mich aber zu erinnern, dass beim 30er – wenn alle Tür- und Reinigungsklappendichtungen intakt sind und auch die Anheizklappe vernünftig schließt – der Einbau eines größeren Lüfterrades häufig Abhilfe geschaffen hat. Falls auch das nicht hilft, mittels Endoskopkamera überprüfen, ob der Sekundärluftkasten in der gemeinsamen Luftzuführung korrekt angeschweißt ist. Andernfalls könnte die Primärluft über den Sekundärkasten abgezogen werden, was die Vergaserflamme ausblasen würde. Falls da was ist, wegschmeißen und was ordentlich verarbeitetes zulegen. Achso, Laddomat funktioniert?

Kaffeekocher antwortete vor 3 Wochen

Hallo

Ich könnte mir gut vorstellen daß die Laddomat Patrone nicht mehr komplett schließt, dadurch wird der Kessel konstant mit 40 Grad kaltem Wasser durchflutet. Das erklärt auch die niedrige Abgastemperatur, da der Wärmetauscher nicht mit 78 Grad warmem Wasser sondern mit 40 Grad kaltem Wasser gefüllt ist. Durch das verringern der Pumpleistung auf Stufe 1 am Laddomat wird weniger kaltes Pufferwasser in den Kessel gepumpt und die Kesseltemperatur (Abgastemperatur) steigt. Kurz vor dem Ausbrand saugt der Kessel bereits warmes Wasser aus dem Puffer 70-80 Grad und dabei normalisiert sich die Kesseltemperatur, so als würde der Laddomat funktionieren und regeln.

Gruß Steffen

Harald Klein antwortete vor 3 Wochen

Danke für eure Hilfe,

der Ofen läuft jetzt den 2. Winter, ich habe gestern den Lüfter ausgebaut und siehe da, die Schaufeln waren alle verbogen. Habe sie wieder auf 90 Grad gebogen und der Ofen hat eine viel bessere Leistung. Kommt nach ca. 1.5 Std. auf 85 Grad Kesseltemperatur und bleibt dann auf Ladepumpenstellung 2 auch so. Rauchgastemperatur geht hoch auf 120 Grad, aber nicht mehr. Habe gestern nach 9 Std. Abbrannt die 3200 L. im Puffer von durchgängig 45 auf 80 Grad gebracht und dabei etwas weniger als 2 Füllungen Holz verbraucht, damit kann ich gut Leben.

Gruß

Harald

burns635csi Schrieb vor 3 Wochen

Hallo Harald ich bin mir sicher, dass hier trotzdem noch ein massives Problem vorliegt. Eine AGT von 120 Grad beim Atmos im Originalzustand ist äußerst merkwürdig. Meiner Meinung nach sollte dein Kessel unbedingt eingemessen werden.

MfG
Klaus