Fragen und AntwortenKategorie: HolzvergaserAtmos GSX 50 Aussetzer des Gebläses/Lüftermotor
Feueresel antwortete vor 1 Monat

Hallo Leute,bei meinem GSX 50 (Bj. 2011) setzt jetzt unregelmäßig aber wiederholt das Gebläse beim Abbrand aus…nach ca. 3-10 min läuft es wieder an. Die Puffer sind dann noch leer oder aber nur teilgeladen. Das Problem gibt es ja eigentlich nur wenn die Puffer voll sind und er die Leistung nicht los wird und somit runterregelt.Leistungsverluste vom Lüfter kann ich nicht feststellen, Geräusche ebenso wenig. Die Lager am Lüfter haben wir bereits vor 2 Jahren gewechselt.Woran kann das liegen? Kommt der Kodensator oder das Rauchgasthermostat als Übeltäter in Frage?Danke für Eure Antworten – Gruß Christoph



3 Antworten
burns635csi antwortete vor 5 Monaten

Hallo Christoph, wenn dein Lüfter abschaltet welche Temperatur hat dann deine Kesselanzeige?
Es kann mehrere Gründe haben.
Hier mal die üblichen Verdächtigen ;-).
-Kesselthermostat zu niedrig eingestellt.
-Pumpenleistung zu gering eingestellt Stufe I / II / III .
-rgt2 Belimo Schließstellung zu weit offen.
Du kannst dir dazu auch meine Videos auf YouTube ansehen
Atmos einstellen 1
https://youtu.be/QyMcr-jTvdo
Atmos einstellen 2
https://youtu.be/WHXrrXC6fTw
Liebe Grüße Klaus

Kessel 1: Atmos dc30gse CO Messung
Kessel 2: Agt 100Grad Lambdacheck Prim/Sekluft gesteuert über Gust Luftwaage anti Hohlbrandplatte
Regelung: BRT GEREGELT
Puffervolumen: 2000L+500L
richterchen36 antwortete vor 2 Monaten

Hallo Klaus, danke für Deine Antworten…aber wie bereits beschrieben ist der Kessel seit 2011 in Betrieb, d.h. die genannten Gründe fallen aus…es wurde ja nichts verstellt…Pumpe läuft auf Stufe 3…Belimo schließt vernünftig bzw. passt die Stellung…KT ist unterschiedlich…teilweise unter 80°C, da er es unregelmäßig und teilweise im Anheizvorgang abschaltet.

Meine Vermutung ist das Kesselthermostat…was denkst du? Dieses schaltet nicht im Betrieb…ist der Kessel aus/kalt, schaltet es…

Rauchgasthermostat ist i.O., schaltet Pumpe an und weg.

Gruß

Christoph

Feueresel antwortete vor 1 Monat

Es bleibt noch, den kalten Kessel zur Sicherheit vom Stromnetz nehmen und

alle Stecker inkl. Schraubklemmverbindungen auf festen Sitz zu prüfen…

Gruß

Bernhard

Kessel 1: DC-50-GSE Bj. 2006 jetzt 11.11.2019 bis auf Lüfter-Kondensator noch keine original Teile erneuert ! Holz - Gas - Brenner - Düse von oben hinten mit Schamottplatten abgedeckt und vorne noch seitlich. Ergibt 1 Locheinlass 15% vorne, mit unterer Umlenkung - Brenner - Düsenausgang nach hinten.
Kessel 2: Oelkessel in Reserve nicht angeschlossen, bei 275m² u. 100m² Keller Hobby - nur mit DC-50-GSE u. 10m² Solarfläche inkl. Brauchwasser versorgt.
Regelung: NUR über Kesselkreisvorlauftemperatur primär Luftschieber ganz zu oder auf - Kettenzugklappe min. 5mm bei >82°C bis 90°C>|Belimo Drosselklappe ausser Betrieb|Lüfter 60%, >92°C Lüfter aus<90°C an| sekundär 2 Umd. auf - REGELT]/[INDIREKT- auf primär!! Abgas max. 210°C | Laddomat Stufe I - so Max 38KW möglich bei <28°C RL zum Laddomat |
Puffervolumen: 2x1000 Puffer parallel direkt oben/unten Puffer zu Puffer ergibt sehr gute Temp. Schichtung 90/22°C | mit Solarschlange (für 5x2m² Platten) unten - | 1x800WW ..., Hauptheizkreispumpe druckseitig Durchlass gedrosselt max. 8 Watt | - M a n c h e - M e n s c h e n - b e n u t z e n - i h r e - I n t e l l i g e n z - z u m - V e r e i n f a c h e n