Fragen und AntwortenKategorie: PelletkesselP14 mit A25 schaltet zu früh ab
hs007 antwortete vor 1 Monat

Hallo zusammen.Ich betreibe seit 6 Jahren ein P14-130 Pelletkessel mit A25 Brenner als \“Unterstützer\“ ohne Probleme. Seit einigen Wochen schaltet sich der Brenner zu früh ab. Eingestellt ist eine Abschalttemperatur von 62 Grad unten. Einschalttemperatur oben 58 Grad. Das funktioniert ohne Probleme. Allerdings schaltet er bei 40 Grad unten bereits wieder ab. Somit habe ich das Problem das er laufend taktet und ineffizient läuft. Die angezeigten Werte der Fühler im Pufferspeicher sind korrekt (habe ich mit der separaten Solarsteuerung verglichen).Es wurde nie etwas verändert an der Installation. Habe schon mehrmals die Einstellungen überprüft und auch schon zweimal einen Werksreset gemacht. Alles ohne Erfolg.Wie gesagt er springt an wie er soll und brennt wunderbar (hat er vor zwei Wochen bei der Messung bewiesen).Ich hoffe das reicht erstmal als Erstinformation



6 Antworten
Manuel Grenz antwortete vor 1 Monat

Hallo zusammen.

Mittlerweile bin ich weiter gekommen. Die beiden NTC 20k Fühler habe ich ausgetauscht. Problem bestand weiterhin. Habe nochmal den Schaltplan zur Hand genommen und geschaut. Nach einigem Probieren habe ich das Problem gefunden: das Kesselthermostat ist der Schuldige! Habe es jetzt zum testen ausgebaut (Fühler aus dem Kessel gezogen) und der Brenner schaltet wie eingestellt ab.

Jetzt ist leider ein neues Problem aufgetaucht. Aktuelle Einstellung: S16 oben: 58°C Einschalttemperatur; S17 unten: 61°C Ausschalttemperatur.

Wenn ich jetzt S16 auf 60°C stelle ändert sich S17 automatisch auf 64°C ! Es ist also immer eine Differenz von 3°C. Ich bin der Meinung das ich damals die Werte unabhängig voneinander einstellen konnte oder irre ich mich?

Ich hoffe auf Antworten und danke im Voraus.

hs007 antwortete vor 1 Monat

Hallo Manuel,

wenn die Frage noch aktuell ist – die Fragen/Antworten tauchen ja hier z. T. nach Tagen/Wochen Verzögerung erst auf … Du hast sicher nicht den Kessel-, sondern nur Pumpenthermostat "deaktiviert", oder? Mit dem Kesselthermostat sollte man das tunlichst nicht tun, Sicherheit, auch wenn zum Überhitzen beim Pellet einiges gehört, aber es geht. Wurde vielleicht der Kessel- oder Pumpenthermostat nur mal ausversehen verstellt, dass er sich dadurch frühzeitig abschaltet?

Ja, diese Bindung zwischen den Temperaturen vom S16 und S17 ist so, merkt man aber erst, wenn man beide Werte sehr nahe beeinander stellt (lägen die Fühler am Puffer sehr dicht beieinander, würde er ja sonst nur noch An- und Ausschalten).

Habe bei mir als Einschalttemperatur 45° (nur niedrige Vorlauftemperaturen nötig) und Ausschalt 54° (wegen Solar) – wenn ich so bei S16 sanft mit 2-3 ° was ändere, folgt der S17 dann nicht.

Kannst Du über die Position des oberen und unteren Fühlers aber selber etwas steuern, dass die eingestellten Werte für S16 und S17 etwas auseinander liegen kann, kein Takten vom Kessel anfängt und Du trotzdem die gewünschten Temperaturen im Speicher hast.

Viele Grüße

Heiko

Manuel Grenz antwortete vor 1 Monat

Hallo Heiko,

danke für deine Antwort. Mittlerweile geht es hier wieder wegen der Verzögerung.

Doch ich meine schon das Kesselthermostat (unter dem Thermometer für die Kesseltemperatur) ! Das klackt auch nicht mehr wenn man daran dreht. Es ist ja noch der Überhitzungsschutz aktiv. Insgesamt hängen im Kessel 4 voneinander unabhängige Tauchhülsen (Thermometer, Überhitzungsschutz, Kesselthermostat und Ladepumpenthermostat).

Das Kesselthermostat stand immer auf Anschlag Max, es wurde nie verstellt.

Das Ladepumpenthermostat steht auf ca. 70°C.

So jetzt zu S16 und S17: Du sagst diese Bindung ist normal und hast selber eine Differenz von 9°C eingestellt?!? Das verstehe ich nicht.

Ja ich habe jetzt den unteren Fühler etwas höher gezogen und es funktioniert wieder. Trotzdem habe ich das Gefühl das irgendwas nicht stimmt.

VG Manu

hs007 antwortete vor 1 Monat

Moin Manuel,

Kesselthermostat – na, den kannst und solltest Du ja gegen einen gewissen Taler für das Ersatzteil einfach wechseln können. Ist ja wichtig, wenn der Ladomat/Ladepumpe aussteigt und der Kessel seine Wärme nicht mehr loswerden kann. Ansonsten feuert er immer weiter, bis …! Aber gut, dass Du den Verursacher gefunden hast.

Ladepumpenthermostat – ist bei mir inaktiv, habe die Steuerung des Ladomat über einen Rauchgasthermostat gelöst. Mal gelesen, dass der Ladomat immer möglichst gleich kurz nach Brennerstart laufen sollte, um Schwitzwasser etc. zu vermeiden, auch wenn die Patrone dann erst bei 78° für den Heiz- und Pufferkreis aufmacht. Angenehmer Nebeneffekt – Ladepumpe läuft nicht mehr nach, obwohl die Patrone schon ewig zu gemacht hat.

Temp. S16 und S17: ja, beide Temperaturen z. B. auf 60° stellen, geht nicht … stellt er automatisch den anderen Wert auf 3 oder 4° höher ein.

Ich vermute, dass sie damit ein unplausibles Signa für die Steuerung (2 x 60° -> " Kessel nun An … oder doch Aus?") oder totales takten des Kessels (wenn beide Fühler auf einer Höhe am Puffer wären) vermeiden wollen. Ein größeres Delta zwischen beiden geht ja, siehst bei mir.

Oberer Fühler (für das Einschalten) sollte ja etwa auf der Höhe des Abgangs zu den Heizkreisen positioniert werden und der Wert S16 in etwa dem entsprechen, was Du max. als VL-Temperatur für die Heizkörper brauchst (Temperaturwert natürlich im übertragenen Sinn … Anlegefühler-Wert und wirkliche Wassertemperatur dahinter weichen ja immer etwas ab).

–> bei mir durch Probieren der Position und des Temperaturwerts mit der Einschaltschwelle 45° ermittelt. Zu hoher Wert – schaltet er der Kessel zu früh ein und nutzt nicht die noch vorhandene Wärme, die noch im Puffer steckt und für die Heizkreise reichen würde. Zu kleiner Wert – reicht die Pufferwärme/VL-Temp. für z. B. – 10° Außentemperatur nicht mehr aus, damit die Hütte warm bleibt und Kessel schaltet trotzdem nicht ein.

Unterer Fühlerwert fürs Ausschalten entspricht ja dem, wie weit Du die Puffer nach unten durchheizen willst. Ihn z. B. 30 cm über den Pufferboden zu positionieren und einen Wert von 78° zu geben, macht natürlich keinen Sinn … schafft er nie und das der Kessel dann brühwarmes Wasser aus der untersten Pufferschicht zugeführt kriegt, was er kaum/nur noch unwirtschaftlich erwärmen kann, auch nicht.

–> auch über probieren und spielen mit Fühlerposition (ist bei mir im unteren Drittel) und Temperatur-Wert kamen bei mir die 54° genau an der Stelle raus.

–> Ich habe auch noch eine Solar dran hängen! Die hat natürlich in dem unteren Puffer-Bereich auch noch ihren eigenen Fühler an anderer Stelle. Mit der Position und Wert des unteren Pufferfühlers für den Brenner hat die Solar für mich dann genug Spielraum und kühles Pufferwasser, um im März/April und Oktober noch etwas sinnvolle Wärme vom Dach zu holen.

Weißt, was ich meine? Also, größeres Delta zwischen S16 und S17 wählen und geht ja – den Rest über die Position des jeweiligen Fühlers steuern, damit es zur Anlage passt.

Viele Grüße aus dem hohen Norden und schönen Sonntag noch

Heiko

Manuel Grenz antwortete vor 1 Monat

Guten Abend Heiko,

ja ist doch alles klar! Stichwort Delta, genau das kann ich nicht mehr einstellen! Ich hatte immer 58 Grad Einschalt- und ich meine 48 Grad Ausschalttemperatur. Jetzt lässt er nur noch einen maximalen Unterschied von 3 Grad zu. Das kann doch nicht richtig sein oder?

Ich hab den damals in Betrieb genommen und eingestellt. Er lief 6 Jahre ohne Probleme. Habe nie etwas verändert. Kann natürlich sein das es schon immer so war aber bei deiner Beschreibung bestätigst du mir ja meine Vermutung.

p.s. kann man den Deltawert irgendwo einstellen? Bei der Steuerung meines Wassergeführten Kamins geht das…

VG Manu

hs007 antwortete vor 1 Monat

Moin Manuel,

bist Du Dir sicher, dass Du früher wirklich Einschalt 58 und Ausschalt 48 hattest? Umgedreht geht es … siehe meine Werte mit 45 zu 54°.

Alles andere wäre wider der "Logik" der Brenner-Steuerung, dass Einschalt-Temp. kleiner als die Ausschalt-Temp. seien soll. Oder gedanklich … Puffer wird durch den Verbrauch gen Heizkreise kalt und die Temperatur damit niedrig -> S16 mit 48° lässt den Brenner starten … Aufheizen, Puffer werden warm und schaltet Brenner bei 58° am unteren Fühler wieder aus.

Dieses Zwangsdelta, wenn man die Werte nach unten stellt, kann man nicht ändern/einstellen/abstellen.

Aber ja auch kein Problem, weil man wieder mit der Position der Fühler reagieren kann, wenn sie als Anlegefühler hinter einer Schiene montiert sind.

Man fängt mit dem oberen Fühler auf Höhe des Vorlaufs für den Heizkreis an, damit immer genug heißes Wasser für die Heizkörper da ist. Mit dem unteren Fühler steuert man, wie weit die Puffer nach unten durchgeheizt werden.

Mit den 3 Thermometern am Puffer sieht man ja schön die Schichtung und wo welche Temperaturen in etwa anliegen. Um ein gewissen Probieren kommt man trotzdem nicht rum, die Schichtung ist ja nicht statisch (Wärme kommt in den Puffer, aber geht zeitgleich wieder raus, evtl. drückt eine Solar in der Übergangszeit auch noch Wärme rein).

Viele Grüße

Heiko