Fragen und AntwortenProblem mit Junkers CeraStar ZSR 18-5
firehead antwortete vor 12 Jahren

Hi,

das ist jetzt nicht gerade eine Holzheizung, aber vielleicht kann mir trotzdem jemand helfen.
Ich habe seit ca. vier Wochen das Problem, dass unsere Gasheizung manchmal nicht will.
Das Problem äußert sich so, dass irgendwann morgens, wenn die Puffer leer sind, die Gasheizung das Brauchwasser aufheizen soll. Der Brenner geht an und heizt auf auf ca. 50°C (lt. Heizungsdisplay) hoch und geht dann aus. Die Temperatur fällt wieder auf ca. 45°C ab und der Brenner geht wieder an. Dieses Spielchen wiederholt sich immer weiter.
An unserer Steuerung (HZR 65) leuchtet in dieser Zeit permanent die A5-Lampe (Brenner-Anforderung), was ja auch richtig ist. Da die Temperatur des Brauchwassers nie die Solltemperatur erreicht und das Brauchwasser vorrangig beheizt wird, wird der Heizkreislauf unseres Hauses nicht mehr bedient und kühlt ab.

Abhilfe bekomme ich, in dem ich den Drehschalter für die Heiztemperatur an der CeraStar auf „0“ drehe und dann wieder auf „3 Uhr“ also volle Kanne. Danach heizt die Therme das Wasser bis auf fast 80 Grad und Brauchwasser und anschließend Heizkreis werden bedient.

Im Display der CeraStar wird keine Fehlernummer angezeigt.

Hat jemand eine Idee?

Gruß

Thomas



18 Antworten
Ellern antwortete vor 12 Jahren

Wie ist die ZSR denn angeschlossen. Nur Heizung auf die Puffer und die Speicherladeleitungen der Therme werden nicht genutzt? Wenn die Leitungen nicht genutzt werden, wie sind diese verschlossen?

Gruß
Michael

Ellern antwortete vor 12 Jahren

Hab Dein Hydraulikschema in einem älteren Beitrag gefunden. Als erstes tippe ich mal auf das Geräteinterne Umschaltventil. Diese verschmutzen und hängen mit zunehmenden Alter gern.
Sind die beiden nicht benutzten Leitungen(links und rechts neben der Gasleitung)nur mit Kappen verschlossen oder wurde dort das Junkers Verbindungsrohr eingebaut.

Gruß
Michael

firehead antwortete vor 12 Jahren

Hi,

danke für deine Antwort.
Wir haben da ein Verbindungsrohr zwischen!

Gruß

Thomas

Ellern antwortete vor 12 Jahren

So ich habe nochmal in meine Junkersunterlagen geschaut. Die 5 er sollte schon das neue Servoumschaltventil haben, die sind nicht ganz so anfällig.
Ich würde vorschlagen, klemm mal Deine Regelung (HZR) ab. Wahrscheinlich ist diese auf 8 und 9 geklemmt. Auf diese Klemmen eine Brücke und dann das Gerät mal ohne Fremdregelung nur auf den Kesselthermostaten laufen lassen. Mal sehen wie sich die Cerastar dann verhält.

Gruß
Michael

firehead antwortete vor 12 Jahren

Hi,

ich kann jetzt nicht nachgucken, aber ich habe entweder bei 8 und 9 die Brücke drin und die HZR ist auf 4 und 5 angeschlossen oder umgekehrt.
Soll ich die Kabel bei 4 un 5 dann einfach abmachen?

Gruß

Thomas

Ellern antwortete vor 12 Jahren

Die Klemmen 1-2-und 4 sind für Junkers Steigregler, wenn man Fremdregler nutzt sollten diese an 8 und 9 geklemmt werden.
Aber wie geschrieben klemm Deine regelung , egal wo die drauf geklemmt ist einfach ab und dann sehen wir weiter.

Gruß
Michael

firehead antwortete vor 12 Jahren

Hi Michael,

die Therme hat auf 8 und 9 die Brücke drin. Die Steuerung geht auf LS und LR.
Wenn ich die Steuerung von LS und LR abziehe macht der Kessel doch kein Brauchwasser mehr heiß, oder?

Gruß
Thomas

luschu antwortete vor 12 Jahren

wenn die Brücke drin ist heizt er wenn sie raus ist macht er nichts ist der STB für die Fußbodenheizung aber warmes Wasser wird auch nicht.

Ellern antwortete vor 12 Jahren

Thomas,
wenn ich das richtig verstehe bekommt die Therme nur über den Ausgang 5 Deiner Regelung die Anforderung Inbetrieb zu gehen. Ob WW-Wasser oder Heizung entscheidet doch nur die HZR. Das heisst Du kannst testweise die regelung abklemmen und dann zwischen LS und LR die Brücke wieder setzen. dann läuft die Therme nur noch über den Kesselthermostaten. Wenn die therme dann diesen Fehler immer noch macht kann man deine Regelung schon mal ausschließen und am Gerät weiter suchen.

Gruß
Michael

luschu antwortete vor 12 Jahren

–Anschluß an Klemme 7 und 9.
Die Brücke 8 – 9 darf nicht entfernt werden.
Bei Einsatz von Fremdspeichern bzw. bauseitigem
Relais auf Klemme 7 und 9 muß ein Relais mit goldbeschichteten
Kontakten verwendet werden.
Alternativ kann ein Speicherthermostat mit Umschaltkontakt
eingesetzt werden.
6.8 Anschluß Sperrschalter DC 24 V
Brücke (161) zwischen 8 – 9 entfernen
http://www.junkers-kundendienst.at/…/ZSR%20ZWR%2018-5AE23%20ZSR%20ZWR24-5AE23%20ZSR7-11%205AE23.pdf

Ellern antwortete vor 12 Jahren
luschu:
wenn die Brücke drin ist heizt er wenn sie raus ist macht er nichts ist der STB für die Fußbodenheizung aber warmes Wasser wird auch nicht.

Das ist richtig so.Der Ausgang 5 der HZR müßte aber ein Potentialfreier sein. den kann man dann anstelle der Brücke zwischensetzen. Anforderung = Kontakt geschlossen = Therme heizt.
Die Ladepumpe für WW müsste ja über die HZR angesteuert werden.

Mir geht es aber erstmal darum, die Regelung als Fehlerquelle auszuschließen, nicht das dort irgendeine Fehlspannung (strom) fließt und die Heatronic damit ein Problem hat.

Gruß
Michael

luschu antwortete vor 12 Jahren

So wie das klingt kommt der mit dem eingestellten Wert nicht hin der will gern heizen bekommt noch warmes und sagt ist noch warm was macht der denn wenn Du ihn höher einstellst. Die ganzen Thermen gehen los Zünden machen eine Flamme und merken -aha ist noch warm. Dann gibt es noch einen ECO betrieb da macht er 10 min. Wasser und 10 min Heizung.

Ellern antwortete vor 12 Jahren

Luschu,
die HZR würde dann als alternaves Speicherthermostat zählen.
Die Relais mit Goldkontakten kommen zum Einsatz wenn der Fremdspeicher beim Durchschalten des Thermostaten 230V raus gibt, weil damit z.B. eine Ladepumpe angesteuert wird.

Gruß
Michael

Ellern antwortete vor 12 Jahren

Ich habe mir mal erlaubt, Thomas sein Hydraulikschema aus der älteren Anfrage hier rüber zuholen. Danach läuft die Therme bei Anforderung durch die HZR nur über den Kesselthermostat. Damit ist die Temperatur für Speicherladung und WW-Bereitung die gleiche, da die Therme nicht weiss was gerade gemacht werden soll.

Gruß
Michael

firehead antwortete vor 12 Jahren

Hi,

also, wenn ich die Regelung von LS und LR abklemme und eine Brücke da rein mache, müsste die Therme mit dem Heizen anfangen, oder? Die Therme würde bis zur eingestellten Maximaltemperatur hochheizen und dann die Temperatur innerhalb der Hysterese halten. Die Regelung würde nur noch die Heizkreispumpe, die Boilerladepumpe und den Mischer Steuern. Das wäre ungefähr so, als würde ich den Ausgang A5 der HZR von „Auto“ auf „Ein“ stellen.
Das Problem, das sich bei mir momentan zeigt liegt im Temperaturbereich bis 55°C also dann weit unterhalb der dann herschenden Temperatur.
Mir ist noch aufgefallen, dass das Aus- und Einschalten der Therme nichts bringt. Ich bekomme das Phänomen nur weg, wenn ich den Drehregler an der Therme auf 0 und dann wieder auf Anschlag drehe.
Kann ich eigentlich die Pumpennachlaufzeit nach Abschaltung des Brenners bei Erreichen der Kesseltemperatur verändern?

Gruß

Thomas

Ellern antwortete vor 12 Jahren
firehead:
Hi,

also, wenn ich die Regelung von LS und LR abklemme und eine Brücke da rein mache, müsste die Therme mit dem Heizen anfangen, oder? Die Therme würde bis zur eingestellten Maximaltemperatur hochheizen und dann die Temperatur innerhalb der Hysterese halten. Die Regelung würde nur noch die Heizkreispumpe, die Boilerladepumpe und den Mischer Steuern. Das wäre ungefähr so, als würde ich den Ausgang A5 der HZR von „Auto“ auf „Ein“ stellen.

Das ist richtig. Aber um auszuschließen, das das Gerät irgendeine Fehlinformation bekommt klemm das Ding ab und mach die Brücke wieder rein.

Kann ich eigentlich die Pumpennachlaufzeit nach Abschaltung des Brenners bei Erreichen der Kesseltemperatur verändern?

Gruß

Thomas

Ein ganz klares Jein. Kommt auf die Softwareversion an. Wenn Du in die serviceebene gehst, auf Punkt 6.1. Sollte es diesen Punkt bei Dir geben dann kannst Du das einstellen. Gibt es den nicht kannst Du nur über 2.2 die Pumpenschaltart ändern.

Wo wir gerade bei der Serviceebene sind. Versuche mal in die Serviceebene zu gelangen und einen Code anzuwählen. Geht das sehr schwer, weil die Zahlen hin und herspringen könnte dein Poti verdreckt sein. Abhilfe schafft dann übergangsweise dieses 20-30 mal hin und herzudrehen. Es gibt auch Servicetechniker die das mit Kontaktspray oder Druckluft aus der Dose beheben. Aber Junkers rät davon ab

Gruß
Michael

firehead antwortete vor 12 Jahren

Hi,

alternativ könnte ich zwischen HZR und Kessel auch ein Relais schalten. Der Fehler tritt ja nur alle paar Tage mal auf und dann müsste die Heizung nicht die ganze Zeit Vollgas geben.

Das mit den Kontaktproblemen beim Drehregler klingt logisch!

Ich teste heute abend mal.

Gruß und Dank

Thomas

firehead antwortete vor 12 Jahren

Hi,

Problem war wahrscheinlich der Drehregler.
Ich habe mir mal dei Mühe gemacht und den Drehregler dutzende Male hin und her zu drehen und siehe da. Fehler ist seit einigen Tagen nicht mehr aufgetreten!

Vielen Dank für die Hilfe!

Gruß

Thomas